Updated to Project Nami 1.4 (WordPress 4.6)

I updated my installation to PN 1.4 without issues (using some favorite lines of PowerShell). When updating Jetpack to the latest, 4.2.2, I did encounter an issue. I was getting an error similar to:

Warning: require_once(/somepath/jetpack/somefile.php): failed to open stream: No such file or directory

(Some old discussion: https://wordpress.org/support/topic/fatal-error-with-jetpack-293/ )

I tried via GUI a couple of re-installs, but finally it took a deletion of the jetpack plugin directory and a manual upload (thanks Webmatrix) of the latest download to resolve the issue.

Leave a Reply